CVE-2026-124471: openemr · Insecure Direct Object Reference
Affects openemrSource CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 8.3.0 soon.
Data as of 8 Nov 2026, 13:36 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.6 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 8.1 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
Upgrade OpenEMR to version 8.3.0 or later, where this authorization bypass vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.
Description
OpenEMR versions before 8.3.0 have an authorization bypass vulnerability in the billing interface that allows any authenticated user to access and modify billing data for any patient encounter. Exploitation involves iterating the 'id' parameter to read sensitive patient billing information and perform unauthorized actions such as posting payments, adjustments, deletions, or notes on any patient's account. This vulnerability was fixed in version 8.3.0.