Skip to main content
VulnerabilityPublished

CVE-2026-124480: openemr · Missing Authorization

Affects openemrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High : upgrade to 8.4.0 soon.

Data as of 8 Nov 2026, 13:36 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.7
CNA (VulnCheck)CVSS 3.18.8
Patch
Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr to 8.4.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.4.0
Fixed in
  • 8.4.0

AI-suggested

Upgrade OpenEMR to version 8.4.0 or later, where this authorization bypass vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.

Description

OpenEMR versions prior to 8.4.0 contain an authorization bypass vulnerability that allows low-privileged authenticated users to access cross-patient FHIR QuestionnaireResponse data. This is achieved by reusing a session-exposed API CSRF token to bypass FHIR scope checks, enabling unauthorized reading of protected health information (PHI). The vulnerability is fixed in OpenEMR version 8.4.0.

References

Community reviews

Loading reviews…