CVE-2026-124483: openemr · Incorrect Authorization
Affects openemrSource CVE Database V5
Not known to be exploited · CVSS 8.7 High : upgrade to 8.4.0 soon.
Data as of 8 Nov 2026, 13:36 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.7 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 8.3 |
- Patch
- Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
Upgrade OpenEMR to version 8.4.0 or later, where this incorrect authorization vulnerability has been fixed. No other mitigations are indicated or required as the fix addresses the root cause.
Description
OpenEMR versions prior to 8.4.0 have an incorrect authorization vulnerability in the prescription REST API. The API incorrectly checks the patients.med ACL instead of the more restrictive patients.rx ACL and does not require a specific permission bit. This allows authenticated staff users with read-only Medical/History access to enumerate prescription UUIDs, forge prescriptions for arbitrary patients, and deactivate existing prescriptions across the tenant by reusing the UI-exposed APICSRFTOKEN.