CVE-2026-13143: WP Travel · Authentication Bypass by Spoofing
Affects WP TravelSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 11.8.1 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.8.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WP Travel to 11.8.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Travel | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling PayPal IPN payment processing or implementing additional manual verification steps for booking payments to prevent unauthorized booking confirmations.
Description
CVE-2026-13143 is a medium severity vulnerability in the WP Travel WordPress plugin before version 11.8.1. The plugin fails to verify PayPal Instant Payment Notifications (IPNs) through the required PayPal post-back handshake. This flaw allows unauthenticated attackers to spoof payment notifications, causing arbitrary pending bookings to be marked as paid with attacker-chosen amounts.