CVE-2026-13145: WP Travel · Insecure Direct Object Reference
Affects WP TravelSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 11.8.1 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.8.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WP Travel to 11.8.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Travel | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to authenticated users and monitor for suspicious activity related to booking ID enumeration. Avoid exposing booking identifiers in URLs or requests if possible.
Description
CVE-2026-13145 is a medium severity vulnerability in the WP Travel WordPress plugin before version 11.8.1. It allows any logged-in user to access another customer's booking details, including billing address information, by supplying an arbitrary booking identifier. This occurs because the plugin does not verify that the booking requested on the customer account dashboard belongs to the current user.