CVE-2026-13178: Eventin (WordPress plugin) · Insecure Direct Object Reference
Affects Eventin (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 4.1.16 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.16
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Eventin (WordPress plugin) to 4.1.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Eventin | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin's order creation endpoints and monitor for suspicious order creation activity.
Description
A vulnerability in the Eventin WordPress plugin before version 4.1.16 allows unauthenticated users to create orders with an attacker-supplied status marked as paid without completing any payment. This is due to improper authorization during order creation.