CVE-2026-13329: Buckaroo Woocommerce Payments Plugin · Improper Access Control
Affects Buckaroo Woocommerce Payments PluginSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.9.0 when convenient.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.9.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Buckaroo Woocommerce Payments Plugin to 4.9.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Buckaroo Woocommerce Payments Plugin | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict authenticated user roles and permissions carefully, and monitor for unusual refund activity. Applying the plugin update to version 4.9.0 or later, once available, is recommended to remediate this issue.
Description
The Buckaroo Woocommerce Payments Plugin WordPress plugin before 4.9.0 does not perform any capability check or nonce validation on an AJAX action that processes payment capture refunds, allowing any authenticated user, including Subscribers, to trigger refunds against captured orders.