Skip to main content
VulnerabilityPublished Updated

CVE-2026-1336: AI ChatBot with ChatGPT and Content Generator by AYS (WordPress plugin) · Missing Authorization

Affects AI ChatBot with ChatGPT and Content Generator by AYS (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium · fixed in 2.7.5 : update AI ChatBot with ChatGPT and Content Generator by AYS (WordPress plugin) when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
ays-proAI ChatBot with ChatGPT and Content Generator by AYSAffected
  • <=2.7.5
Fixed in–

AI-suggested

Users should upgrade the AI ChatBot with ChatGPT and Content Generator by AYS plugin to version 2.7.6 or later, where the vulnerability is fully fixed. Versions 2.7.5 and earlier are vulnerable, with only a partial fix in 2.7.5. No other mitigations are indicated by the vendor advisory.

Description

The AI ChatBot with ChatGPT and Content Generator by AYS plugin for WordPress is vulnerable to unauthorized access and modification of data due to missing capability checks on the store_data() and get_chatgpt_api_key() functions in all versions up to, and including, 2.7.5. This makes it possible for unauthenticated attackers to view, modify or delete the plugin's ChatGPT API key. The vulnerability was partially fixed in version 2.7.5 and fully fixed in version 2.7.6

References

Community reviews

Loading reviews…