CVE-2026-13399: Payment Plugins for PayPal WooCommerce (WordPress plugin) · Missing Authorization
Affects Payment Plugins for PayPal WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.0.20 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.20
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Payment Plugins for PayPal WooCommerce (WordPress plugin) to 2.0.20.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Payment Plugins for PayPal WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting access to the affected REST endpoints via other means such as web application firewalls or custom access controls.
Description
Payment Plugins for PayPal WooCommerce versions before 2.0.20 contain a missing authorization vulnerability in a REST endpoint. This flaw allows unauthenticated users to bypass payment authorization checks, potentially enabling unauthorized payment actions. The vulnerability is identified as CWE-862 (Missing Authorization) and CWE-639. It has a high severity score of 7.5 (CVSS 3.1) with no confidentiality or availability impact but a high integrity impact.