CVE-2026-13690: UsersWP (WordPress plugin) · Improper Authentication
Affects UsersWP (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.4 High : upgrade to 1.2.67 soon.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.67
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade UsersWP (WordPress plugin) to 1.2.67.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| UsersWP | Affected
| Fixed in
|
AI-suggested
Users should upgrade to version 1.2.67 or later once available or follow vendor instructions. Until then, consider disabling two-factor authentication in UsersWP or applying any recommended temporary mitigations from the vendor.
Description
UsersWP WordPress plugin versions prior to 1.2.67 contain an improper authentication vulnerability that allows bypassing the second factor in two-factor authentication. An attacker who already knows a user's credentials can exploit this flaw to log in without completing the second authentication step.