CVE-2026-86814: UsersWP (WordPress plugin) · Improper Privilege Management
Affects UsersWP (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 1.5.10 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.5.10
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 19 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade UsersWP (WordPress plugin) to 1.5.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| UsersWP | Affected
| Fixed in
|
AI-suggested
Users should upgrade the UsersWP plugin to version 1.5.10 or later where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is confirmed by the affectedVersions field indicating versions before 1.5.10 are vulnerable.
Description
The UsersWP WordPress plugin before 1.5.10 does not verify that a social login provider has confirmed ownership of an email address before using it to resolve an existing account, allowing unauthenticated attackers to log in as any user, including administrators, whose email address they can assert through a provider account of their own.