Skip to main content
VulnerabilityPublished Updated

CVE-2026-1373: Easy Author Image (WordPress plugin) · Cross-site Scripting

Affects Easy Author Image (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.4 Medium · patch available : update Easy Author Image (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
lawsonryEasy Author ImageAffected
  • <=1.7
Fixed in–

AI-suggested

An official patch is available for this vulnerability. Users of the Easy Author Image plugin should update to the latest version beyond 1.7 to remediate the issue. Until patched, restrict user privileges to trusted users only and consider disabling or removing the plugin if possible. Monitor vendor advisories for updated remediation guidance.

Description

The Easy Author Image plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'author_profile_picture_url' parameter in all versions up to, and including, 1.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

References

Community reviews

Loading reviews…