CVE-2026-14204: Google Authenticator (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Google Authenticator (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 0.56 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.56
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Google Authenticator (WordPress plugin) to 0.56.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Google Authenticator | Affected
| Fixed in
|
AI-suggested
Until then, caution should be exercised when interacting with untrusted links or sites while logged into WordPress with this plugin.
Description
A Cross-Site Request Forgery (CSRF) vulnerability exists in the Google Authenticator WordPress plugin versions before 0.56. The plugin does not verify a CSRF nonce when saving the two-factor authentication setup, allowing an attacker to trick a logged-in user into overwriting their own 2FA secret with an attacker-controlled value. This can enable the attacker to lock the victim out of their account by enabling two-factor authentication with the attacker's secret.