CVE-2026-14240: tourmaster (WordPress plugin) · Information Exposure
Affects tourmaster (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.4.9 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.4.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade tourmaster (WordPress plugin) to 5.4.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| tourmaster | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, administrators should avoid exporting order or booking data or restrict access to the export directory via web server configuration to prevent unauthorized downloads.
Description
CVE-2026-14240 is a medium severity information exposure vulnerability in the tourmaster WordPress plugin before version 5.4.9. The plugin writes order and booking export files to a fixed, predictable location within a publicly accessible directory without access controls. This allows unauthenticated users to download exported customer personal information after an administrator performs an export.