CVE-2026-14842: Events Made Easy (WordPress plugin) · Insecure Direct Object Reference
Affects Events Made Easy (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.1.2 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Events Made Easy (WordPress plugin) to 3.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Events Made Easy | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting or monitoring payment authorization processes and validating payment tokens carefully to mitigate unauthorized payment manipulation.
Description
The Events Made Easy WordPress plugin before version 3.1.2 contains an authorization bypass vulnerability. This flaw allows unauthenticated attackers to manipulate payment authorization tokens, enabling them to pay a lower amount for a cheap booking while marking a separate, higher-priced booking as fully paid. The vulnerability is classified as CWE-639, indicating improper authorization through user-controlled keys. The issue has a medium severity with a CVSS score of 5.3.