CVE-2026-14843: Events Made Easy (WordPress plugin) · Insecure Direct Object Reference
Affects Events Made Easy (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.1.4 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Events Made Easy (WordPress plugin) to 3.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Events Made Easy | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting access to the plugin's endpoints or disabling the plugin may reduce risk.
Description
The Events Made Easy WordPress plugin before version 3.1.4 contains an authorization bypass vulnerability. It does not verify that the requester is authorized to modify a targeted record when processing unauthenticated data-change requests. The plugin relies solely on a public nonce without per-record tokens or ownership checks, allowing unauthenticated attackers to overwrite personal data of any person record. This vulnerability has a medium severity rating with a CVSS score of 5.3.