CVE-2026-14921: Ultimate Addons for WPBakery Page Builder (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Ultimate Addons for WPBakery Page Builder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 3.21.5 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.21.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Ultimate Addons for WPBakery Page Builder (WordPress plugin) to 3.21.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ultimate Addons for WPBakery Page Builder | Affected
| Fixed in
|
AI-suggested
No specific temporary mitigations or workarounds are provided in the available data.
Description
CVE-2026-14921 is a medium severity Cross-Site Scripting (XSS) vulnerability in the Ultimate Addons for WPBakery Page Builder WordPress plugin. It affects versions before 3.21.5 in the shared link-rendering function Ultimate_VC_Addons::uavc_link_init(). This vulnerability allows an attacker to inject malicious scripts that can execute in the context of the affected site.