CVE-2026-15209: JS Help Desk (WordPress plugin) · Insecure Direct Object Reference
Affects JS Help Desk (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.5 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade JS Help Desk (WordPress plugin) to 3.1.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JS Help Desk | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin and monitor user permissions carefully to limit exposure. Avoid sharing ticket IDs publicly and consider disabling the plugin if sensitive data exposure risk is unacceptable.
Description
A vulnerability in the JS Help Desk WordPress plugin before version 3.1.5 allows a low-privileged authenticated user to access another user's ticket by supplying the ticket ID. This flaw results from missing verification that the requesting user owns the ticket being loaded, exposing sensitive information such as personally identifiable information (PII) and message contents.