CVE-2026-15241: AI ChatBot for WooCommerce (WordPress plugin) · Improper Access Control
Affects AI ChatBot for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 4.8.4 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.8.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade AI ChatBot for WooCommerce (WordPress plugin) to 4.8.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AI ChatBot for WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected AJAX action or disable the plugin feature if possible to prevent unauthorized use of the API key and exposure of knowledge-base content.
Description
AI ChatBot for WooCommerce WordPress plugin versions before 4.8.4 have an improper access control vulnerability. The plugin does not perform authorization or nonce checks on a specific AJAX action, allowing unauthenticated users to misuse the site owner's stored third-party API key. This can lead to unauthorized requests billed to the owner's account and, if enabled, unauthorized retrieval of indexed knowledge-base content.