CVE-2026-15254: Simply Schedule Appointments (WordPress plugin) · Incorrect Authorization
Affects Simply Schedule Appointments (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.6.12.11 when convenient.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.12.11
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Simply Schedule Appointments (WordPress plugin) to 1.6.12.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Simply Schedule Appointments | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Contributor and higher roles from accessing the affected shortcode or disable the plugin if possible to prevent unauthorized data disclosure.
Description
Simply Schedule Appointments WordPress plugin versions before 1.6.12.11 contain an authorization flaw where users with Contributor role and above can access all customers' appointment data site-wide. This occurs because the plugin does not properly check capabilities on an administrative appointment-listing shortcode and fails to restrict results to authorized users only. The exposed data includes names, email addresses, phone numbers, and notes of customers.