CVE-2026-16540: Simply Schedule Appointments (WordPress plugin) · Incorrect Authorization
Affects Simply Schedule Appointments (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.6.12.6 soon.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.12.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Simply Schedule Appointments (WordPress plugin) to 1.6.12.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Simply Schedule Appointments | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin's bulk appointment operations and monitor for unauthorized access attempts. Avoid using premium features that allow bulk deletion if possible. Follow vendor updates closely for an official patch or temporary mitigation.
Description
CVE-2026-16540 is a high-severity vulnerability in the Simply Schedule Appointments WordPress plugin prior to version 1.6.12.6. It involves incorrect authorization that allows unauthenticated users to access personal data of all appointments on the site. Additionally, in premium editions, attackers can permanently delete appointment records. This vulnerability does not require user interaction or privileges to exploit.