CVE-2026-15255: RegistrationMagic (WordPress plugin) · Insecure Direct Object Reference
Affects RegistrationMagic (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.0.9.4 when convenient.
Data as of 29 Oct 2026, 10:37 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.0.9.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade RegistrationMagic (WordPress plugin) to 6.0.9.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| RegistrationMagic | Affected
| Fixed in
|
Description
RegistrationMagic WordPress plugin versions before 6.0.9.4 contain an authorization bypass vulnerability. This flaw allows unauthenticated attackers to read other users' form submission data by exploiting improper validation of a one-time password in a cookie. The vulnerability exposes personal information without requiring user interaction or privileges.