CVE-2026-16035: miniOrange 2FA (WordPress plugin) · Missing Authorization
Affects miniOrange 2FA (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 6.2.7 when convenient.
Data as of 3 Nov 2026, 10:57 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.2.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade miniOrange 2FA (WordPress plugin) to 6.2.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| miniOrange 2FA | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin's OTP sending functionality to trusted users only, if possible.
Description
miniOrange 2FA WordPress plugin versions before 6.2.7 have a missing authorization vulnerability that allows low-privileged users to trigger second-factor OTP emails to arbitrary recipients. This flaw can be exploited to exhaust the site's OTP sending quota, potentially blocking legitimate users from receiving their second-factor authentication codes.