CVE-2026-16068: Brizy (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Brizy (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.5 Low : upgrade to 2.8.19 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.8.19
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Brizy (WordPress plugin) to 2.8.19.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Brizy | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Author-level access and above to trusted users only and monitor for suspicious activity related to site-global design data modifications.
Description
CVE-2026-16068 is a cross-site scripting (XSS) vulnerability in the Brizy WordPress plugin before version 2.8.19. It allows authenticated users with Author-level access or higher to inject arbitrary JavaScript into site-global design data. This malicious script is then served unsanitized on the front-end pages, executing in the browsers of all visitors, including administrators.