CVE-2026-16534: Import and export users and customers (WordPress plugin) · Improper Privilege Management
Affects Import and export users and customers (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 2.4.2 as a priority.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Import and export users and customers (WordPress plugin) to 2.4.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Import and export users and customers | Affected
| Fixed in
|
AI-suggested
Users should upgrade to version 2.4.2 or later once available, as this version is indicated as the fixed version. Until then, restrict user-creation capabilities to trusted users only and monitor for suspicious account creation activities.
Description
A critical privilege management vulnerability exists in the Import and export users and customers WordPress plugin before version 2.4.2. The plugin fails to enforce WordPress's role-assignment and per-user edit permissions during CSV import, allowing users with only user-creation capability to create administrator accounts or overwrite existing administrator credentials.