CVE-2026-92540: Import and export users and customers (WordPress plugin) · Improper Privilege Management
Affects Import and export users and customers (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 2.5.2 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.5.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 20 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Import and export users and customers (WordPress plugin) to 2.5.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Import and export users and customers | Affected
| Fixed in
|
AI-suggested
Upgrade the Import and export users and customers plugin to version 2.5.2 or later, where this vulnerability is fixed. No other mitigation is indicated.
Description
The Import and export users and customers WordPress plugin before 2.5.2 does not correctly enforce the promote_users capability when assigning roles during a CSV import, allowing users with only the create_users capability to create new administrator accounts or promote existing users to administrator.