Skip to main content
VulnerabilityPublished

CVE-2026-16602: Passster (WordPress plugin) · Information Exposure

Affects Passster (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 4.3.6 soon.

Data as of 3 Nov 2026, 22:58 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Passster (WordPress plugin) to 4.3.6.

Affected software

ProductAffectedFixed in
PasssterAffected
  • <4.3.6
Fixed in
  • 4.3.6

AI-suggested

If you cannot patch yet, site administrators should consider disabling the vulnerable REST endpoint or removing the captcha provider configuration if feasible to reduce exposure.

Description

CVE-2026-16602 is a high-severity information exposure vulnerability in the Passster WordPress plugin before version 4.3.6. The plugin fails to verify post status before returning post content via an unauthenticated REST endpoint. This allows unauthenticated users to access content of non-public posts (draft, private, pending) on sites with a configured captcha provider.

References

Community reviews

Loading reviews…