CVE-2026-16603: Passster (WordPress plugin) · Information Exposure
Affects Passster (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 4.3.6 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Passster (WordPress plugin) to 4.3.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Passster | Affected
| Fixed in
|
AI-suggested
The description references versions before 4.3.6 as vulnerable, implying that 4.3.6 or later may contain a fix. Until official confirmation, users should upgrade to version 4.3.6 or later once available. No temporary or alternative mitigations are specified.
Description
Passster WordPress plugin versions before 4.3.6 have a vulnerability that allows unauthenticated users to bypass category-based content protection on the WordPress REST API. This flaw exposes the full content, title, and excerpt of posts locked by category through the core REST API without authentication.