CVE-2026-16604: Passster (WordPress plugin) · Information Exposure
Affects Passster (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 4.3.6 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Passster (WordPress plugin) to 4.3.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Passster | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, avoid using vulnerable versions or restrict access to affected content by other means.
Description
Passster WordPress plugin versions before 4.3.6 expose password-protected content in the public page response before password verification, allowing unauthenticated users to access protected content. This vulnerability leads to information disclosure without requiring authentication.