CVE-2026-16746: MultiVendorX (WordPress plugin) · Insecure Direct Object Reference
Affects MultiVendorX (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 2.7 Low : upgrade to 5.0.11 when convenient.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.11
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade MultiVendorX (WordPress plugin) to 5.0.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MultiVendorX | Affected
| Fixed in
|
AI-suggested
Users should upgrade to MultiVendorX version 5.0.11 or later once available, as the vulnerability affects versions before 5.0.11. Until a fix is confirmed, restrict vendor-level user permissions and monitor access to sensitive data.
Description
The MultiVendorX WordPress plugin before 5.0.11 does not verify that the requested store belongs to the current user in one of its REST API endpoints, allowing any vendor-level user to read other vendors' commission and financial data.