CVE-2026-17820: Google Chrome · Insufficient Policy Enforcement
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
The vendor advisory linked does not explicitly state patch availability or remediation level. Users should update to Chrome version 151.0.7922.72 or later once confirmed patched. Until then, exercise caution with untrusted web content that could exploit Autofill.
Description
CVE-2026-17820 is a medium severity vulnerability in Google Chrome's Autofill feature prior to version 151.0.7922.72. It involves insufficient policy enforcement that allows a remote attacker to leak cross-origin data via a crafted HTML page. The vulnerability does not impact integrity or availability, only confidentiality. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly confirm patch status or remediation level.