Skip to main content
VulnerabilityPublished

CVE-2026-17871: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Google Chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72

AI-suggested

The vendor advisory linked corresponds to a stable channel update for Chrome but does not explicitly confirm patch availability for this vulnerability. Since the affected version is prior to 151.0.7922.72, updating to version 151.0.7922.72 or later is recommended to remediate the issue. Patch status is not explicitly confirmed; users should consult the vendor advisory for the latest remediation guidance.

Description

CVE-2026-17871 is a medium severity vulnerability in Google Chrome's password management prior to version 151.0.7922.72. It allows a remote attacker to leak cross-origin data by convincing a user to perform specific UI gestures on a crafted HTML page. The vulnerability does not require privileges and involves user interaction. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly state the patch status.

References

Community reviews

Loading reviews…