CVE-2026-17910: Google Chrome · Insufficient Policy Enforcement
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 27 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
The provided vendor advisory link should be monitored for updates on fixes or mitigations. Until a patch is confirmed, users should exercise caution when interacting with untrusted NFC-enabled web content on affected Chrome versions.
Description
CVE-2026-17910 is a medium severity vulnerability in Google Chrome on Android involving insufficient policy enforcement in NFC. This flaw allows a remote attacker to leak cross-origin data via a crafted HTML page. The issue affects Chrome versions prior to 151.0.7922.72.