CVE-2026-18465: WP MAPS PRO · Path Traversal
Affects WP MAPS PROSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.1.3 when convenient.
Data as of 7 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.1.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade WP MAPS PRO to 6.1.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP MAPS PRO | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 6.1.3, upgrading to version 6.1.3 or later is recommended once official fixes are available. Until then, restrict access to the vulnerable AJAX action if possible or apply other temporary mitigations as advised by the vendor.
Description
The WP MAPS PRO WordPress plugin before 6.1.3 does not perform a capability check in one of its AJAX actions, which is also available to unauthenticated users, and does not properly validate a user-controlled path before using it in a file inclusion, allowing unauthenticated attackers to include and execute arbitrary existing local PHP files on the server.