CVE-2026-22333: YITH WooCommerce Compare (WordPress plugin) · Deserialization of Untrusted Data
Affects YITH WooCommerce Compare (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 3.7.0 soon.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.7.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 19 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade YITH WooCommerce Compare (WordPress plugin) to 3.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YITHEMESYITH WooCommerce Compare | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to high-privilege accounts and monitor for suspicious activity related to the plugin. Avoid using affected versions of YITH WooCommerce Compare if possible.
Description
Deserialization of Untrusted Data vulnerability in YITHEMES YITH WooCommerce Compare yith-woocommerce-compare allows Object Injection.This issue affects YITH WooCommerce Compare: from n/a through <= 3.6.0.