CVE-2026-22335: WooCommerce Frontend Manager (WordPress plugin) · SQL Injection
Affects WooCommerce Frontend Manager (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 6.7.7 soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.7.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WooCommerce Frontend Manager (WordPress plugin) to 6.7.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WC Lovers.WooCommerce Frontend Manager – Ultimate | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected application to trusted users only and monitor for suspicious activity related to SQL injection attempts.
Description
CVE-2026-22335 is a high severity SQL Injection vulnerability affecting WooCommerce Frontend Manager – Ultimate versions prior to 6.7.7. It allows an attacker with low privileges to inject SQL commands via subscriber-related inputs, potentially leading to complete compromise of confidentiality and partial denial of service.