Skip to main content
VulnerabilityPublished

CVE-2026-22867: suitenumerique docs · Cross-site Scripting

Affects suitenumerique docsSource CVE Database V5

0

Not known to be exploited · CVSS 8.7 High : upgrade to 4.4.0 soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.4.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade docs and suitenumerique/docs to 4.4.0.

Affected software

ProductAffectedFixed in
suitenumeriquedocsAffected
  • >=3.8.0 <4.4.0
Fixed in
  • 4.4.0
GitHubsuitenumerique/docspkg:github/suitenumerique/docsOther threatsAffected
  • <4.4.0 >=3.8.0
Fixed in
  • 4.4.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

European organizations should immediately upgrade suitenumerique docs to version 4.4.0 or later, where the vulnerability is fixed. Until patching is complete, restrict document editing privileges to trusted users only, minimizing the number of accounts capable of injecting malicious links. Implement user awareness training to caution users against clicking suspicious or unexpected links within documentation platforms. Employ Content Security Policy (CSP) headers to restrict execution of inline scripts and reduce the impact of XSS attacks. Monitor logs for unusual document edits or link creations that include javascript: schemes. Consider deploying web application firewalls (WAFs) with custom rules to detect and block malicious URL schemes in document content. Regularly audit and review collaborative documents for suspicious links. Finally, integrate vulnerability scanning and patch management processes to ensure timely updates of suitenumerique docs and other critical software.

Description

LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary code when other users click on the link. This vulnerability is fixed in 4.4.0.

References

Community reviews

Loading reviews…