Skip to main content
CVE-2026-23541VulnerabilityPublished Updated

CVE-2026-23541: Mail Mint (WordPress plugin) · Missing Authorization

Affects Mail Mint (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.5 High : upgrade to 1.19.5 soon.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.19.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Mail Mint (WordPress plugin) to 1.19.5.

Affected software

ProductAffectedFixed in
WPFunnelsMail MintAffected
  • <1.19.5
Fixed in
  • 1.19.5

AI-suggested

If you cannot patch yet, consider restricting access to the affected Mail Mint installation to trusted networks or users to reduce exposure.

Description

Missing Authorization vulnerability in WPFunnels Mail Mint mail-mint allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Mail Mint: from n/a through <= 1.19.4.

References

Community reviews

Loading reviews…