Skip to main content
CVE-2026-23542VulnerabilityPublished Updated

CVE-2026-23542: Grand Restaurant (WordPress plugin) · Deserialization of Untrusted Data

Affects Grand Restaurant (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical : upgrade to 7.0.11 as a priority.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.0.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Grand Restaurant (WordPress plugin) to 7.0.11.

Affected software

ProductAffectedFixed in
ThemeGoodsGrand RestaurantAffected
  • <7.0.11
Fixed in
  • 7.0.11

AI-suggested

If you cannot patch yet, it is recommended to restrict access to the vulnerable application, monitor for suspicious activity, and consider disabling or removing the plugin if feasible.

Description

Deserialization of Untrusted Data vulnerability in ThemeGoods Grand Restaurant grandrestaurant allows Object Injection.This issue affects Grand Restaurant: from n/a through <= 7.0.10.

References

Community reviews

Loading reviews…