Skip to main content
CVE-2026-23547VulnerabilityPublished Updated

CVE-2026-23547: CMSMasters Content Composer (WordPress plugin) · Missing Authorization

Affects CMSMasters Content Composer (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 2.5.9 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.5.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade CMSMasters Content Composer (WordPress plugin) to 2.5.9.

Affected software

ProductAffectedFixed in
cmsmastersCMSMasters Content ComposerAffected
  • <2.5.9
Fixed in
  • 2.5.9

AI-suggested

If you cannot patch yet, review and tighten access control configurations where possible and restrict user privileges to minimize risk.

Description

Missing Authorization vulnerability in cmsmasters CMSMasters Content Composer cmsmasters-content-composer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CMSMasters Content Composer: from n/a through <= 2.5.8.

References

Community reviews

Loading reviews…