Skip to main content
VulnerabilityPublished Updated

CVE-2026-23802: AI Engine (WordPress plugin) · Unrestricted File Upload

Affects AI Engine (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.1 Critical : upgrade to 3.3.3 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.

Contested

Critical score, yet low EPSS after six months
EPSS
0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.3.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade AI Engine (WordPress plugin) to 3.3.3.

Affected software

ProductAffectedFixed in
Jordy MeowAI EngineAffected
  • <3.3.3
Fixed in
  • 3.3.3

AI-suggested

If you cannot patch yet, restrict high-privilege user access and monitor file upload activities closely to mitigate risk.

Description

Unrestricted Upload of File with Dangerous Type vulnerability in Jordy Meow AI Engine ai-engine allows Using Malicious Files.This issue affects AI Engine: from n/a through <= 3.3.2.

References

Community reviews

Loading reviews…