Skip to main content
CVE-2026-24361VulnerabilityPublished Updated

CVE-2026-24361: LearnPress (WordPress plugin) · Cross-site Scripting

Affects LearnPress (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.2.0 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.2.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade LearnPress (WordPress plugin) to 4.2.0.

Affected software

ProductAffectedFixed in
ThimPressLearnPress – Course ReviewAffected
  • <4.2.0
Fixed in
  • 4.2.0

AI-suggested

If you cannot patch yet, limit user privileges to trusted users only and consider disabling or restricting the use of the LearnPress – Course Review plugin to reduce exposure.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThimPress LearnPress – Course Review learnpress-course-review allows Stored XSS.This issue affects LearnPress – Course Review: from n/a through <= 4.1.9.

References

Community reviews

Loading reviews…