CVE-2026-24392: HurryTimer (WordPress plugin) · Cross-site Scripting
Affects HurryTimer (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.9 Medium : upgrade to 2.14.3 when convenient.
Data as of 26 Oct 2026, 07:57 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.14.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 19 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade HurryTimer (WordPress plugin) to 2.14.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Nabil LemsiehHurryTimer | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should apply standard XSS mitigations such as input validation and output encoding where possible.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Nabil Lemsieh HurryTimer hurrytimer allows Stored XSS.This issue affects HurryTimer: from n/a through <= 2.14.2.