CVE-2026-24561: FluentBoards (WordPress plugin) · Missing Authorization
Affects FluentBoards (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.9.1.2 when convenient.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.9.1.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 23 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade FluentBoards (WordPress plugin) to 1.9.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Mahmudul Hasan ArifFluentBoards | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and tighten access control configurations in FluentBoards to mitigate potential exploitation.
Description
Missing Authorization vulnerability in Mahmudul Hasan Arif FluentBoards fluent-boards allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentBoards: from n/a through <= 1.91.1.