Skip to main content
CVE-2026-24606VulnerabilityPublished Updated

CVE-2026-24606: Bayarcash WooCommerce (WordPress plugin) · Missing Authorization

Affects Bayarcash WooCommerce (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.3.14 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.3.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Bayarcash WooCommerce (WordPress plugin) to 4.3.14.

Affected software

ProductAffectedFixed in
Web ImpianBayarcash WooCommerceAffected
  • <4.3.14
Fixed in
  • 4.3.14

AI-suggested

If you cannot patch yet, review and tighten access control configurations in Bayarcash WooCommerce deployments where possible.

Description

Missing Authorization vulnerability in Web Impian Bayarcash WooCommerce bayarcash-wc allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bayarcash WooCommerce: from n/a through <= 4.3.13.

References

Community reviews

Loading reviews…