Skip to main content
VulnerabilityPublished Updated

CVE-2026-24616: Damian WP Popups · Missing Authorization

Affects Damian WP PopupsSource CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.2.0.6 when convenient.

Data as of 26 Oct 2026, 09:16 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.2.0.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Damian WP Popups to 2.2.0.6.

Affected software

ProductAffectedFixed in
DamianWP PopupsAffected
  • <2.2.0.6
Fixed in
  • 2.2.0.6

AI-suggested

If you cannot patch yet, restrict access to the plugin's administrative interfaces to trusted users only and monitor for unusual activity related to WP Popups. Avoid granting unnecessary privileges to users who can interact with the plugin.

Description

Missing Authorization vulnerability in Damian WP Popups wp-popups-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Popups: from n/a through <= 2.2.0.5.

References

Community reviews

Loading reviews…