Skip to main content
CVE-2026-24951VulnerabilityPublished Updated

CVE-2026-24951: myCred (WordPress plugin) · Missing Authorization

Affects myCred (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.9.7.4 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.9.7.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade myCred (WordPress plugin) to 2.9.7.4.

Affected software

ProductAffectedFixed in
Saad IqbalmyCredAffected
  • <2.9.7.4
Fixed in
  • 2.9.7.4

AI-suggested

If you cannot patch yet, review and tighten access control configurations in myCred to prevent unauthorized privilege escalation or actions. Monitor for vendor updates regarding patches or official mitigations.

Description

Missing Authorization vulnerability in Saad Iqbal myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through <= 2.9.7.3.

References

Community reviews

Loading reviews…