CVE-2026-24954: WpEvently (WordPress plugin) · Deserialization of Untrusted Data
Affects WpEvently (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 5.0.9 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade WpEvently (WordPress plugin) to 5.0.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| magepeopleteamWpEvently | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin and limit user privileges to reduce risk.
Description
Deserialization of Untrusted Data vulnerability in magepeopleteam WpEvently mage-eventpress allows Object Injection.This issue affects WpEvently: from n/a through <= 5.0.8.