Skip to main content
VulnerabilityPublished Updated

CVE-2026-24955: Whizz Plugins (WordPress plugin) · Cross-site Scripting

Affects Whizz Plugins (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.0 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Whizz Plugins (WordPress plugin) to 2.0.0.

Affected software

ProductAffectedFixed in
fox-themesWhizz PluginsAffected
  • <2.0.0
Fixed in
  • 2.0.0

AI-suggested

If you cannot patch yet, users should exercise caution with untrusted input and consider implementing web application firewall (WAF) rules to detect and block reflected XSS attempts.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fox-themes Whizz Plugins whizz-plugins allows Reflected XSS.This issue affects Whizz Plugins: from n/a through <= 1.9.

References

Community reviews

Loading reviews…