Skip to main content
CVE-2026-24962VulnerabilityPublished Updated

CVE-2026-24962: Sigmize (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Sigmize (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 0.0.10 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.0.10
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Sigmize (WordPress plugin) to 0.0.10.

Affected software

ProductAffectedFixed in
Brainstorm ForceSigmizeAffected
  • <0.0.10
Fixed in
  • 0.0.10

AI-suggested

If you cannot patch yet, users should consider implementing CSRF protections such as verifying origin headers, using anti-CSRF tokens, or restricting actions to POST requests with proper validation.

Description

Cross-Site Request Forgery (CSRF) vulnerability in Brainstorm Force Sigmize sigmize allows Cross Site Request Forgery.This issue affects Sigmize: from n/a through <= 0.0.9.

References

Community reviews

Loading reviews…